CSI PERSONAL FAX


OVERVIEW OF CSIFAX SERVER

OVERVIEW OF CSIFAX SERVER

CSI PERSONAL FAX (이하 CSIFAX 라 표기함) SERVER 는 팩스 모뎀을 이용하여 팩스의 수신, 송신 기능을 수행하며, 수신된 팩스는 TIFF 이미지와 GIF 이미지 파일로 보관됩니다. 또한, CSIFAX SERVER 는 자동으로 HTML 환경을 조성하여, 누구나 쉽게 FAX SERVER 홈페이지를 운영할 수 있습니다.

CSIFAX SERVER 의 웹 형식 인터페이스는 일반적인 팩스실과 같은 비주얼 한 그림의 운영 환경을 제공하며, 팩스 업무에 관련된 메뉴를 웹 형식으로 제공합니다.

CSIFAX SERVER 는 CSIFAX CLIENT 라는 팩스 클라이언트 프로그램이 함께 제공됩니다. CSIFAX CLIENT 를 설치하면 Windows 95, 98, NT 에서 CSIFAX 프린트 드라이버를 이용해 각종 응용프로그램에서 간단히 팩스 파일을 만들 수 있습니다. CSIFAX CLIENT 프로그램은 네트웍(TCP/IP)을 이용해 CSIFAX SERVER 로 팩스 파일을 전송할 수 있습니다. 전송된 팩스 파일은 서버가 정해진 규칙과 순서에 의해서 팩스를 발송합니다. 팩스의 전송과정 및 결과는 웹 인터페이스를 이용해 원격에서 확인할 수 있습니다.

아래의 화면은 CSIFAX SERVER 동작 화면입니다. 원하는 위치를 마우스로 클릭하면 자세한 자료를 볼 수 있습니다. 또한, CSIFAX SERVER 웹 형식의 인터페이스에 대한 문서는 여기를 눌러 참조하시기 바랍니다.

저희 (주)씨에스아이의 팩스 관련 홈페이지는 http://www.csi.co.kr/csifax/ 를 방문하시기 바랍니다.


TOOLBAR OF CSIFAX SERVER

TOOLBAR OF CSIFAX SERVER

CSIFAX SERVER 에는 간단한 툴 버튼이 있습니다. 이 버튼은 서버의 몇 가지 기능들을 제어합니다.

TO BE CONTINUE =>

모뎀 옵션 등 서버의 설정된 값을 적용시키고 저장합니다.

CSIFAX SERVER 는 수신된 팩스를 TIFF 파일 포맷과 GIF 파일 포맷으로 저장합니다. TIFF 포맷은 팩스 원본파일이며, GIF 포맷은 웹 형식의 인터페이스에서 수신된 팩스의 미리보기(Preview)를 위한 파일입니다. 이 버튼은 수신된 모든 TIFF 파일을 GIF 파일의 그림으로 변환해 주는 기능을 수행합니다. 그러나, 이 버튼은 많이 사용하지 않습니다. 팩스 서버는 팩스를 수신하면 TIFF 파일을 자동으로 GIF 파일로 즉시 변환시켜 놓습니다. 따라서, 이 버튼은 팩스서버의 이동이나 환경의 변동 시 TIFF 원본 파일만 있으면 미리보기 파일인 GIF 포맷을 자동으로 생성시키는데 사용됩니다. 만일 수신된 팩스 파일이 많을 경우 이 버튼의 기능은 다소 시간을 소요할 수도 있습니다.

새로운 사용자 등록과 사용자의 삭제, 수정 기능을 각각 수행하는 버튼입니다. 삭제와 수정은 현재 선택되어 있는 사용자에 적용되며, 새로운 사용자의 등록과 선택된 사용자의 수정은 다음과 같은 화면에서 처리됩니다.

TO BE CONTINUE =>


TOOLBAR OF CSIFAX SERVER

TOOLBAR OF CSIFAX SERVER

선택된 사용자의 위치를 상하로 조정할 수 있습니다.

팩스 송신 기능을 ON/OFF 할 수 있습니다. 이 버튼이 OFF 되어 있으면 클라이언트 사용자가 팩스 파일을 전송해도 팩스 서버는 SENDING 리스트에 등록만 하고 팩스 발송을 하지 않습니다. 이 버튼은 일시적으로 팩스의 송신을 차단하거나 수신 전용의 팩스 서버를 구축할 경우 사용합니다.

선택된 송신 대기중(SENDING FAXES)인 팩스를 중지(STOP)시킵니다. 만일 이 버튼이 눌러질 때 선택된 팩스가 중지된 상태라면 중지가 해제되어 팩스를 송신할 수 있는 모드로 전환 합니다. 이 버튼은 특정한 팩스의 송신을 일시 보류 상태로 만들 수 있습니다. 중지된 팩스는 리스트에서 삭제되지는 않습니다.

송신 대기중(SENDING FAXES)인 팩스 혹은 송신 완료된 (SENT FAXES) 리스트에서 선택된 내용을 삭제합니다. 단, 송신 대기중인 팩스 리스트에서 이 버튼이 눌려질 때 이미 항목이 삭제 대기중(DEL 표시)인 상태라면 삭제 대기를 취소하고 송신 대기로 설정됩니다.

송신 완료된 (SENT FAXES) 팩스 리스트의 모든 내용을 삭제하거나 파일로 저장(LOG 파일)후 삭제할 수 있습니다.

송신 완료된 (SENT FAXES) 팩스 리스트의 내용 중 선택된 팩스를 다시 송신 대기중 (SENDING FAXES) 으로 이동하여 팩스를 재 발송할 수 있습니다.
만일 이 버튼이 눌려질 때 선택되어 있는 송신 완료된 팩스가 전송 실패한 전화 번호 (FAILED)를 가지고 있다면 실패한 번호만 재발송 할 것이며, 실패한 전화번호가 없을 경우에는 성공한 (SENT) 전화번호로 팩스를 재발송 할 것입니다.
이 버튼은 실패한 팩스의 발송을 다시 시도하거나 이미 발송된 팩스를 재발송 할 경우 사용합니다.

도움말을 볼 수 있습니다.

CSIFAX SERVER 프로그램 윈도우의 크기 조정 버튼입니다. 이 버튼은 윈도우의 제목(CAPTION)줄에 있는 버튼과 같은 역할을 하지만 가장 왼쪽에 있는 아이콘버튼은 CSIFAX SERVER 프로그램의 윈도우를 보이지 않게 (HIDE) 합니다. 감추어진 CSIFAX SERVER 는 윈도우의 태스크 바(시계가 표시되는 윈도우 창, 흔히 화면 오른쪽 아래에 있는 아이콘이 표시되는 곳)에서 CSIFAX SERVER 아이콘을 선택하면 다시 나타납니다.


MODEM TAB OF CSIFAX SERVER

MODEM TAB

CSIFAX SERVER 에 장착된 모뎀과 팩스에 대한 정보를 설정할 수 있습니다.

PORT

COM1, COM2 등 모뎀이 장착된 시리얼 포트를 선택합니다.

SPEED

컴퓨터와 모뎀간의 통신 속도를 선택합니다.

PARITY

시리얼 포트의 통신에 적용될 패리티 규약을 선택합니다.

DATA LENGTH

시리얼 포트의 통신에 적용될 데이터 비트를 선택합니다.

STOP BIT

시리얼 포트의 통신에 적용될 정지 비티를 선택합니다.

OUTSIDE CALL NO.

팩스 모뎀의 전화 라인이 구내전화망과 같은 경우 외부 연결 특별 번호를 입력합니다. "," 표는 다이알링시 약간의 시간을 기다리는 역할을 합니다.

CHECK DIAL TONE

팩스 발송에 있어서 다이알링시 국선 감지용 톤을 확인하게 하는 체크버튼 입니다. 만일 전화망이 사설 교환망 일 경우 이 체크버튼은 OFF 되야 할 경우가 많습니다.

FAX NAME

팩스의 이름을 입력 합니다. 팩스의 이름은 상대방 팩스와 통신할 때 팩스의 이름을 송출하게 되는데 사용합니다. 따라서, 한글과 일부 특별한 기호는 사용하지 말아야 합니다.

FAX SPEED

팩스 통신의 최대 속도를 선택합니다. 현재 일반적인 팩스 통신 속도는 9600BPS(팩스장치)와 14400BPS (팩스서버와 같은 장치)가 주류를 이루고 있습니다. 실제로 팩스 통신이 이루어지면 팩스 서버는 상대방의 최대 속도를 감지하여 자동으로 선택되어집니다. 여기에 입력되는 속도는 팩스서버가 지원할 최대 속도입니다. 이 최대 속도는 사용하는 팩스 모뎀의 사양을 적용해야만 합니다.

FAX CLASS

팩스 통신에서 사용할 팩스 프로토콜을 선택합니다. 일반적으로 CLASS1, CLASS2 를 사용하며, 사용하는 팩스 모뎀의 사양에 의해서 설정하십시오. 만일 잘 모를 경우 AUTO DETECT 모드로 선택하면 팩스 서버는 팩스 모뎀을 조사하여 자동 설정할 것입니다.

FAX HOMEPAGE DIRECTORY

CSIFAX SERVER 는 웹 형식의 인터페이스를 지원합니다. 따라서, 홈페이지를 등록할 디렉토리의 입력이 필요합니다. 또한, 이 디렉토리를 웹 서버에 등록해 주어야만 합니다. 보다 자세한 내용을 여기를 클릭하여 참조하시기 바랍니다.

ANSWER MODE

팩스를 수신할 것인지를 선택합니다. 만일 팩스 서버가 발송 전용일 경우 NO ANSWER 모드로 선택하면 팩스 서버는 팩스의 수신을 체크하지 않습니다. 팩스 수신을 허용할 경우 AUTO ANSWER 를 선택하십시오.


USER TAB OF CSIFAX SERVER

USER TAB

CSIFAX SERVER 의 사용자 관리를 할 수 있습니다.

ID

사용자가 웹 인터페이스로 로그온 할 때 사용될 ID 이며 대소문자가 구별되지 않습니다.

DATAFILE

사용자의 개인 팩스함 파일입니다.

PASSWORD

사용자가 웹 인터페이스로 로그온 할 때 혹은 팩스 파일을 전송할 때 사용될 암호입니다.

E-MAIL

사용자 전자우편 주소입니다.

USEABLE

사용자 계정의 등급이며 FALSE, TRUE, TRUEINDEX 로 구분됩니다. 각각 사용정지, 사용가능(웹 인터페이스상의 NEWLY RECEIVED, ARCHIVES, WASTE BASKET 제외), 모든 사용가능 을 뜻합니다.

USERNAME

ID 만으로는 사용자를 쉽게 구별하기 힘들기 때문에 입력하는 사용자 이름입니다.

AUTO WINDOWS LOGON

CSI PERSONAL FAX SERVER 는 윈도우95, 98, NT 에서 동작되도록 설계된 프로그램입니다. 만일 NT 사용자라면 윈도우의 시동시 LOGON 이라는 단계를 거쳐야만 프로그램이 실행됩니다. 또한, 윈도우 95, 98 인 경우에도 도메인 계정을 사용하고 있다면 마찬가지로 LOGON 이라는 과정을 거쳐야만 합니다. 이 LOGON 단계를 자동으로 처리해 주는 기능을 체크 하십시오. 정전 혹은 시스템을 예기치 않은 재 부팅 시 자동으로 서버 프로그램을 가동하는데 필요합니다.

ADMINISTRATOR

웹 인터페이스에서 기본적인 ADMINISTRATOR 작업을 허용합니다.

NAME, PASSWORD

팩스서버 관리자 계정의 ID 와 암호를 입력해야만 합니다. 이 ID 와 암호는 웹 인터페이스 상의 관리자 ID와 암호로 사용되며, AUTO WINDOWS LOGON 기능에서도 사용됩니다.


SEND CONTROL TAB OF CSIFAX SERVER

SEND CONTROL TAB

CSIFAX SERVER 의 팩스 발송에 관련된 항목을 설정할 수 있습니다.


SENDING FAXES TAB OF CSIFAX SERVER

SENDING FAXES TAB

CSIFAX SERVER 가 발송 대기중인 팩스 리스트를 관리할 수 있습니다.

송신 기능 허용/차단

팩스 송신 기능을 ON/OFF 할 수 있습니다. 이 버튼이 OFF 되어 있으면 클라이언트 사용자가 팩스 파일을 전송해도 팩스 서버는 SENDING 리스트에 등록만 하고 팩스 발송을 하지 않습니다. 이 버튼은 일시적으로 팩스의 송신을 차단하거나 수신 전용의 팩스 서버를 구축할 경우 사용합니다.

중지

선택된 송신 대기중(SENDING FAXES)인 팩스를 중지(STOP)시킵니다. 만일 이 버튼이 눌러질 때 선택된 팩스가 중지된 상태라면 중지가 해제되어 팩스를 송신할 수 있는 모드로 전환 합니다. 이 버튼은 특정한 팩스의 송신을 일시 보류 상태로 만들 수 있습니다. 중지된 팩스는 리스트에서 삭제되지는 않습니다.

삭제

송신 대기중(SENDING FAXES)인 팩스 혹은 송신 완료된 (SENT FAXES) 리스트에서 선택된 내용을 삭제합니다. 단, 송신 대기중인 팩스 리스트에서 이 버튼이 눌려질 때 이미 항목이 삭제 대기중(DEL 표시)인 상태라면 삭제 대기를 취소하고 송신 대기로 설정됩니다.

SENDING INTERVAL

하나의 팩스 전송을 처리한 후 다음 팩스를 처리하기까지 기다리는 시간을 초 단위로 설정할 수 있습니다.

SENDING TRY COUNT

팩스를 발송에 실패한 경우 여기에 설정된 수 만큼을 재 발송합니다. 이 수만큼 재발송 해도 실패하면 FAILED 처리를 하여 SENT FAXES 탭으로 이동시킵니다.


SENT FAXES TAB OF CSIFAX SERVER

SENT FAXES TAB

발송이 완료된 팩스 혹은 정해진 수 만큼 재발송 해도 실패한 팩스들을 관리합니다.

삭제

송신 대기중(SENDING FAXES)인 팩스 혹은 송신 완료된 (SENT FAXES) 리스트에서 선택된 내용을 삭제합니다. 단, 송신 대기중인 팩스 리스트에서 이 버튼이 눌려질 때 이미 항목이 삭제 대기중(DEL 표시)인 상태라면 삭제 대기를 취소하고 송신 대기로 설정됩니다.

모든 내용 삭제

송신 완료된 (SENT FAXES) 팩스 리스트의 모든 내용을 삭제하거나 파일로 저장(LOG 파일)후 삭제할 수 있습니다.

재발송

송신 완료된 (SENT FAXES) 팩스 리스트의 내용 중 선택된 팩스를 다시 송신 대기중 (SENDING FAXES) 으로 이동하여 팩스를 재 발송할 수 있습니다.
만일 이 버튼이 눌려질 때 선택되어 있는 송신 완료된 팩스가 전송 실패한 전화 번호 (FAILED)를 가지고 있다면 실패한 번호만 재발송 할 것이며, 실패한 전화번호가 없을 경우에는 성공한 (SENT) 전화번호로 팩스를 재발송 할 것입니다.
이 버튼은 실패한 팩스의 발송을 다시 시도하거나 이미 발송된 팩스를 재발송 할 경우 사용합니다.


WEB SERVER FOR CSIFAX SERVER

WEB SERVER

CSIFAX SERVER 는 웹 환경의 인터페이스를 기본으로 사용하기 때문에 웹 서버는 필수적으로 필요합니다.

CSIFAX SERVER 는 웹 서버를 자체적으로 가지고 있지 않기 때문에 사용자가 별도의 웹 서버 프로그램을 시스템에 설치 해야만 합니다. 개발자는 Microsoft IIS (Internet Information Server) 혹은 Microsoft PW S (Personal Web Server) 를 사용하길 권장하며, CSIFAX 제품의 모든 도움말 혹은 매뉴얼에는 웹 서버를 Microsoft IIS 를 기준으로 설명하고 있습니다.

사용자가 Microsoft Window 95,98 을 서버로 사용한다면, Microsoft Personal Web Server 를 웹 서버 프로그램으로 사용하고, Microsoft Windows NT 를 사용한다면 Microsoft IIS 를 사용하길 바랍니다. 그러나, 웹 서버 사용에 대한 모든 선택은 사용자에게 있습니다. 사용자는 다른 웹 서버를 이용해도 무관합니다.

WEB SERVER SETUP

WEB 서버의 설치는 사용자께서 별도로 설치해야만 합니다. 여기에서는 Microsoft 사의 웹 서버를 이용한 설정을 소개합니다. 아래에 표시된 내용을 선택해 주십시오.

설치할 운영체계 선택

  • Microsoft Windows 95/98
  • Microsoft Windows NT 4.0
    •


WEB SERVER FOR WINDOWS 95/98

WEB SERVER FOR WINDOWS 95 / 98

Windows 95 / 98 을 지원하는 웹 서버인 Microsoft 사의 PWS (Personal Web Server) 의 설치 방법을 설명합니다. PWS 는 Microsoft 사의 Windows NT 4.0 Option Pack for Windows 95 라는 제품에 포함되어 있습니다. 이 제품은 Microsoft 사의 홈 페이지에서 쉽게 다운 받을 수 있습니다.

  1. 시스템에 LAN 카드가 설치되어 있어야 하며, TCP/IP 프로토콜이 설치되어 있어야만 합니다.
  2. http://www.microsoft.com/ie/pws 를 방문합니다.
  3. Microsoft Personal Web Server 4.0 for Windows 95 설치에 필요한 설치 파일들을 다운로드 받습니다.
  4. 시스템이 IE4.01 이상이 아닌 경우에는 IE4.01 의 설치용 파일도 다운로드 하여 설치해야만 합니다.
  5. 시스템에 Winsock2 가 설치되어 있지 않다면 ws2setup.exe 파일도 다운로드 하여 설치 해야만 합니다. PWS 를 설치할 때 Winsock2 가 없으면 설치 프로그램이 알려 줄 것입니다. Winsock2 를 다운로드 받을 수 있는 위치는 Microsoft 홈페이지의 Search 기능으로 Winsock2 를 찾아보면 쉽게 알 수 있습니다.
  6. 이제 Microsoft PWS 를 설치할 수 있을 것입니다.
  7. 설치하는데 있어서 잘 모르는 내용이 있다면 fax@csi.co.kr 로 메일을 보내 주십시오.
  8. PWS 의 설치에 성공하셨다면, 이제, PWS 의 설정에 관련된 내용을 설명합니다. 다음 항목을 누르세요.
    9.


SETTING THE MICROSOFT PWS

SETTING PWS (Personal Web Server)

Microsoft Personal Web Server 의 설치가 완료되고 윈도우를 재시동하면 윈도우의 태스크 바에 다음과 같이 PWS 아이콘이 등록됩니다.

이 아이콘을 마우스 오른쪽 버튼으로 선택하여 등록정보라는 메뉴를 선택하면 다음과 같은 화면이 나타납니다. 화면의 왼쪽에 보이는 고급이라는 아이콘을 선택하십시오.

홈 디렉토리 설정

팩스서버에서 설정한 홈 디렉토리를 웹 서버의 홈 디렉토리로 설정해야만 합니다. 마우스로 <Home> 라고 표시된 내용을 선택하고 오른쪽에 있는 [등록정보편집] 이라는 버튼을 누르십시오. 다음과 같은 화면이 나타납니다. [찾아보기] 버튼을 이용해 팩스 서버에서 설정한 홈 디렉토리(팩스 서버 MODEM TAB 의 FAX HOMEPAGE DIRECTORY 입력 항목) 안에 생성되는 CGI 라는 디렉토리를 찾아 입력합니다. 액세스 항목을 모두 체크 하십시오. 이제, [확인] 버튼을 누르시면 됩니다.

도움말 (HELP) 가상 디렉토리 설정

팩스서버의 웹 인터페이스에서 도움말을 사용하기 위해서 가상 디렉토리를 입력해야만 합니다. PWS 작업 화면에서 [추가] 버튼을 누르면 다음과 같은 화면이 나타납니다. [찾아보기] 버튼을 이용해 CSIFAX SERVER 프로그램을 설치한 디렉토리의 HELP 디렉토리를 찾아 입력합니다. 액세스 항목은 읽기와 스크립트 만 체크 하십시오. 확인 버튼을 누르시면 됩니다.


WEB SERVER FOR WINDOWS NT 4.0

WEB SERVER FOR WINDOWS NT 4.0

Windows NT 4.0 을 지원하는 웹 서버인 Microsoft 사의 IIS (Internet Information Server) 의 설치 방법을 설명합니다. IIS 는 Microsoft 사의 Windows NT 4.0 Option Pack for Windows NT 라는 제품에 포함되어 있습니다. 이 제품은 Microsoft 사의 홈 페이지에서 쉽게 다운 받을 수 있습니다.

  1. 시스템에 LAN 카드가 설치되어 있어야 하며, TCP/IP 프로토콜이 설치되어 있어야만 합니다.
  2. http://www.microsoft.com/iis 를 방문합니다.
  3. Microsoft Internet Information Server 4.0 설치에 필요한 설치 파일들을 다운로드 받습니다.
  4. 시스템이 IE4.01 이상이 아닌 경우에는 IE4.01 의 설치용 파일도 다운로드 하여 설치해야만 합니다.
  5. 이제 Microsoft IIS 를 설치할 수 있을 것입니다.
  6. 설치하는데 있어서 잘 모르는 내용이 있다면 fax@csi.co.kr 로 메일을 보내 주십시오.
  7. IIS 의 설치에 성공하셨다면, 이제, IIS 의 설정에 관련된 내용을 설명합니다. 다음 항목을 누르세요.
    8.


SETTING THE MICROSOFT IIS

SETTING THE MICROSOFT IIS (Internet Information Server)

Microsoft IIS 4.0 의 프로그램 설치가 완료되었으면 윈도우의 [시작] => 프로그램 => Windows NT 4.0 Option Pack => Microsoft Internet Information Server => 인터넷 서비스 관리자 라는 메뉴를 선택하십시오. 다음과 같은 화면이 나타납니다. 여기에서는 서버의 네트워크상의 이름이 faxsvr 입니다. 네트워크상의 컴퓨터 이름은 Windows NT 를 설치할 때 임의로 입력하는 이름입니다.

기본적으로 설정되어 있는 모든 서비스의 삭제

IIS 를 설치하면 기본적으로 설정되는 몇 가지의 서비스가 등록되어 있는데 가능하다면 모든 서비스를 삭제하길 바랍니다. 삭제는 원하는 서비스를 마우스로 선택한 후 오른쪽 버튼을 눌러 삭제 메뉴를 선택하면 삭제할 수 있습니다.


SETTING THE MICROSOFT IIS (CONTINUE)

SETTING THE MICROSOFT IIS (CONTINUE)

팩스서버 홈 페이지 설정

팩스서버를 마우스로 선택한 후 마우스 오른쪽 버튼을 눌러 새로 만들기 => Web 사이트 라는 메뉴를 선택합니다. 다음과 같은 화면이 나타납니다.

웹 사이트 설명 항목은 사용자가 임의로 웹 서비스의 사이트 이름을 입력하면 됩니다. [다음] 버튼을 누르십시오.

이 웹 사이트에 사용할 IP 주소 선택 항목에는 만일 서버가 여러 개의 IP 주소를 가지고 있을 경우 각 IP 주소마다 서비스를 차별화 할 필요가 있을 때 팩스서비스를 실행할 IP 주소를 선택하면 됩니다. 서버가 팩스서버만을 수행할 경우에는 디폴트로 입력하십시오.

[다음] 버튼을 누르십시오.


SETTING THE MICROSOFT IIS (CONTINUE)

SETTING THE MICROSOFT IIS (CONTINUE)

홈 디렉토리 경로를 입력하십시오 항목에는[찾아보기] 버튼을 이용해 팩스 서버에서 설정한 홈 디렉토리(팩스 서버 MODEM TAB 의 FAX HOMEPAGE DIRECTORY 입력 항목) 안에 생성되는 CGI 라는 디렉토리를 찾아 입력합니다.

이 웹 사이트에 익명 액세스 허용 이라는 항목은 팩스서버의 홈페이지를 익명으로 접속할 수 있다는 내용입니다. 모든 웹 브라우저는 기본적으로 익명으로 연결됩니다. 만일 이 내용이 OFF 된다면 팩스서버에 Windows NT 사용자 계정이 있는 사용자만 연결할 수 있습니다. Windows NT 사용자 계정은 Windows NT 기술서를 참조하시기 바랍니다. [다음] 버튼을 누르십시오.

홈 디렉토리에 대한 액세스 권한을 위의 화면과 같이 설정하십시오. 이제 [마침] 버튼을 누르면 팩스서버의 홈페이지를 IIS 에 등록할 것입니다.

이제, 팩스서버의 웹 인터페이스에서 도움말 (HELP) 기능을 수행하는데 필요한 HELP 가상 디렉토리를 설정하는 방법을 설명합니다.


SETTING THE MICROSOFT IIS (CONTINUE)

SETTING THE MICROSOFT IIS (CONTINUE)

홈 페이지의 등록을 완료하면 화면은 다음과 같이 나타납니다.

서버 컴퓨터의 항목에 설정할 때 입력한 서비스의 이름이 표시됩니다. 마우스로 서비스의 항목을 선택한 후 마우스의 오른쪽 버튼을 클릭하여 새로 만들기 => 가상 디렉토리 메뉴를 선택하십시오.

가상 디렉토리를 액세스랄 때 사용할 별명 항목에는 HELP 라고 입력해야만 합니다. 이것은 매우 중요합니다. [다음] 버튼을 누르십시오.


SETTING THE MICROSOFT IIS (CONTINUE)

SETTING THE MICROSOFT IIS (CONTINUE)

CSIFAX SERVER 를 설치한 디렉토리안의 HELP 라는 디렉토리를 [찾아보기] 버튼을 이용해 찾아 입력하십시오. [다음] 버튼을 누르십시오.

액세스 권한을 위의 그림과 같이 설정한 후 [마침] 버튼을 누르면 완료됩니다. 이제 화면은 아래 그림과 같이 표시될 것입니다. 여기에서 (멈춤) 이라는 표시가 있습니다. 마우스로 이 항목을 선택하고 마우스 오른쪽 버튼을 클릭하여 시작 이라는 메뉴를 선택하십시오.


SETTING THE MICROSOFT IIS (CONTINUE)

SETTING THE MICROSOFT IIS (CONTINUE)

기본 웹 파일 입력

웹 서버는 홈페이지에서 기본적으로 보여 주는 웹 파일을 선택할 수 있습니다. 이것은 htt://www.csi.co.kr 의 주소를 웹 브라우저로 접속하면 실제로는 http://www.csi.co.kr/index.htm 파일이 열리는 것과 같은 이유입니다. 웹 브라우저가 특정의 인터넷 디렉토리로 방문할 때 웹서버가 기본적으로 선택할 파일명을 입력해야만 합니다.

CSIFAX SERVER 는 기본적으로 index.htm 파일을 제공합니다. 이 파일이 자동으로 열리도록 설정하는 방법을 설명합니다.

Microsoft Management Console (IIS 관리화면) 화면에서 우리가 지금까지 설정했던 팩스 웹 서비스(이 문서에서 MY FAX SERVER 라고 설정되었음)를 찾을 수 있습니다.

이 항목을 마우스로 선택하고 마우스의 오른쪽 버튼을 클릭하여 메뉴에서 등록정보 라는 메뉴를 선택하십시오.

다음과 같은 MY FAX SERVER 등록 정보 화면이 나타납니다. 문서 탭을 선택하여 기본 문서 사용을 체크 하십시오. 그리고, [추가] 버튼을 이용해서 index.htm 이라는 항목만을 등록하십시오. 기존에 설정되어 있던 내용은 [제거] 버튼을 이용해서 제거해야만 합니다. 이제, 팩스 서버의 웹 환경을 IIS 에 설정하는 작업이 모두 마무리되었습니다. 이제 웹 브라우저로 설치한 팩스서버 컴퓨터의 IP 주소 혹은 인터넷주소(도메인)를 방문해 보십시오. CSIFAX SERVER 웹 인터페이스가 표시될 것입니다.


WEB INTERFACE OF CSIFAX SERVER

WEB INTERFACE

CSIFAX SERVER 가 제공하는 웹 형식의 인터페이스는 사용자가 웹 브라우저를 이용해서 팩스 서버의 모든 기능을 영위할 수 있도록 설계되었습니다. 웹 형식의 인터페이스는 다음과 같습니다. 각 요소의 그림을 선택하여 보다 상세한 기능을 참조할 수 있습니다.


CSIFAX SERVER LOGON

웹 브라우저를 이용해 서버로의 접근

웹 브라우저를 이용해 팩스 서버로 방문하면 다음과 같은 그림이 나타납니다. 이 그림은 CSIFAX SERVER 에서 자동으로 생성된 팩스 홈페이지의 첫 번째 화면이며, 팩스 서버에 로그온 하기 위해서는 사용자 아이디와 암호를 입력해야만 합니다.

사용자 ID 는 영문자와 기호로 구성되며, 대소문자의 구분이 없습니다. 암호는 대소문자를 구분하며 등록된 암호와 일치해야만 합니다. 사용자는 본인의 암호를 수정할 수 있습니다.

웹 브라우저의 실행에 있어서 옵션을 주면 ID 와 Password 를 자동으로 입력할 수 있는 방법도 제공합니다. 이것은 팩스 서버의 관리자나 팩스의 관리자와 같이 팩스 서버의 방문이 빈번한 사용자에게 편리한 기능입니다.

팩스서버를 웹 브라우저로 접근하기 위해서는 팩스서버에 웹서버가 설치되어 동작해야만 합니다. 이것에 대한 내용은 웹서버 설치 및 설정에 대한 내용을 참고 바랍니다.

CSIFAX 에 대한 온라인 매뉴얼을 다운받기 위해서는 여기를 선택하십시오.


CSIFAX SERVER CHANGE PASSWORD

사용자 암호 바꾸기

CSIFAX SERVER 에 등록되어 있는 사용자의 암호를 웹 브라우저를 이용하여 사용자가 직접 바꿀 수 있습니다. 이때, 바꾸려는 사용자 ID 와 암호를 이미 알고 있어야만 합니다.

CSIFAX SERVER LOGON 화면에서 바꾸려는 ID 와 Password 를 입력한 후 Change Password 버튼을 선택하면 다음과 같은 암호 수정화면이 나타납니다.


CSIFAX SERVER WEB OPTION

웹 브라우저 실행 옵션

팩스 관리자나 팩스 서버 관리자와 같이 팩스 서버의 방문이 빈번한 사용자는 방문할 때 마다 ID 와 Password 를 입력하는 일이 번거로울 수도 있습니다. 이 문제를 해결하기 위해 다음과 같은 브라우저 옵션을 준비하였습니다.

(주의) 이 옵션은 사용자의 암호를 노출시킬 수도 있기 때문에 신중하게 사용하십시오.

여기서의 옵션은 팩스서버의 주소가 http://fax.csi.co.kr 일 경우입니다.

ID 와 Password 모두 자동으로 입력할 경우
http://fax.csi.co.kr/csifax.cgi?call=logonid&userid=kgy&userpw=kgypasswd

ID 만 입력할 경우
http://fax.csi.co.kr/csifax.cgi?call=logonid&userid=kgy

옵션 설명

csifax.cgi : 팩스 서버의 CGI 프로그램을 실행
call=logonid : CGI 가 ID 와 Password 를 인식하게 하는 명령
userid=kgy : CGI 가 ID 를 kgy 로 인식하게 하는 명령
userpw=kgypasswd : CGI 가 Password 를 kgypasswd 로 인식하게 하는 명령

위에서 kgy 와 kgypasswd 는 각 사용자의 내용으로 입력해야만 합니다. 그러나, 다른 내용을 글자의 대소문자까지도 체크되기 때문에 정확히 입력해야만 합니다.

브라우저 옵션 입력

이 옵션은 인터넷 바로 가기 아이콘을 등록할 때 위와 같은 주소의 형식으로 대상 URL 을 입력해 주면 됩니다.

혹은 웹 브라우저 프로그램을 직접 실행시키는 바로 가기 아이콘의 대상 프로그램 뒤에 인수로 주면 됩니다.

EXPLORE.EXE http://fax.csi.co.kr/csifax.cgi?call=logonid&userid=kgy&userpw=kgypasswd


WEB MENU OF CSIFAX SERVER

WEB MENU

CSIFAX SERVER 홈 페이지는 사용자가 각 기능을 접근할 수 있도록 웹 형식의 그림 메뉴를 제공합니다.


BULLETIN BOARD OF CSIFAX SERVER

BULLETIN BOARD

CSIFAX SERVER 의 웹 인터페이스는 웹 게시판을 지원하고 있습니다. 팩스 서버의 업무적인 운용에 있어서, 팩스 관련 게시판을 운영하는데 도움이 될 것입니다.

페이지 분류

게시판은 한 페이지에 제한된 (약 20줄) 라인의 메시지 리스트를 보여 줍니다. 따라서, 많은 양의 게시물이 있을 때는 PAGE: [1] 란에 열람할 수 있는 모든 게시판 페이지를 표시합니다. 예를 들어 게시물의 양이 5 페이지 분량이며 현재 열람하고 있는 게시판이 3 번째 페이지라면 PAGE 란은 다음과 같을 것입니다.

PAGE : [1] [2] [3] [4] [5]

사용자는 열람하기 위한 페이지를 마우스로 클릭함으로써 선택한 페이지를 열람할 수 있습니다. 현재 열람하고 있는 페이지는 굵은 글씨로 표시되며, 이 항목은 하이퍼링크가 연결되지 않습니다.

문서 열람

등록되어 있는 문서를 열람하기 위해서는 마우스로 각 항목의 SUBJECT 를 클릭해야만 합니다. SUBJECT 는 문서 등록자가 임의로 입력한 문서의 제목입니다.

새로운 문서 등록
아이콘 버튼 중 Write 버튼을 누르면 새로운 문서를 등록할 수 있습니다.

문서 등록자

문서를 등록한 사람의 이름은 문서를 등록할 때 로그 온 ID 로 자동 입력됩니다. 이 항목은 NAME 란에 표시됩니다.

등록 날짜

문서를 등록한 날짜는 DATE 란에 표시됩니다. 이 날짜의 형식은 년/월/일 의 형식이며, 서기 2000 년 문제인 Y2K 버그는 발생하지 않습니다.

조회 수

문서의 조회 건수를 표시하는 란은 READ 란 입니다. 문서를 등록하면 이 값은 1 로 설정 됩니다. 등록된 문서의 내용을 열람 할 때마다 값은 1 씩 증가합니다.

아이콘 버튼 설명

페이지 오른쪽 하단에 있는 아이콘으로 표시되는 버튼은 문서의 등록, 페이지 관리 등의 기능을 수행합니다.


VIEW DOCUMENT OF BULLETIN BOARD

VIEW DOCUMENT

게시판에 등록되어 있는 문서를 열람하기 위한 페이지입니다. 이 페이지에서 사용자는 문서의 내용을 확인할 수 있으며, 이 내용의 답장을 등록할 수 있습니다. 또한, 등록할 때의 문서 암호 (DOCUMENT PASSWORD) 를 알면 문서를 삭제, 수정 할 수 있습니다.


NEW DOCUMENT OF BULLETIN BOARD

NEW DOCUMENT

게시판에 새로운 문서를 등록하는 일은 웹 화면을 통하여 이루어집니다. 게시판의 Write 아이콘 버튼을 누르면 새로운 문서를 작업할 수 있습니다.

SUBJECT : 문서의 제목

NAME : 문서의 작성자의 ID 가 자동으로 입력됨

DOCUMENT PASSWORD : 문서의 암호이며, 사용자의 로그온 암호가 아님. 이 암호는 이 문서를 지우거나 수정할 경우 필요함.

MESSAGE : 등록할 문서의 내용

HTML TAG 사용

게시판은 HTML TAG 를 완벽하게 지원합니다. 단, 사용자가 HTML 의 문법을 적확히 알아야만 하며, CSIFAX SERVER 는 잘못된 HTML 문법에 대해서 안전하지 못할 수도 있습니다. HTML TAG 사용에 대한 모든 책임은 그 문서를 작성한 사용자에게 있습니다.


DELETE OF BULLETIN BOARD

DELETE DOCUMENT

게시판에 등록된 문서는 삭제될 수 있습니다. 단, 삭제하기 위해서는 문서를 등록할 때 사용한 암호를 기억하고 있어야만 합니다. 이 암호는 사용자의 로그온 암호가 아닌 문서를 등록할 때 사용한 암호입니다.

이미 등록된 문서를 삭제하기 위해서는 DOCUMENT PASSWORD 란에 문서를 등록할 때 사용한 암호를 입력해야만 합니다. 만일, 이 암호란에 입력한 내용이 문서를 등록할 때 사용한 암호와 일치하지 않는다면 서버는 문서의 삭제를 거부할 것입니다.


MODIFY OF BULLETIN BOARD

MODIFY DOCUMENT

게시판에 등록되어 있는 문서는 제목과 내용이 수정될 수 있습니다. 단, 수정하기 위해서는 등록할 때의 암호를 기억하고 있어야만 합니다. 이 암호는 사용자의 로그온 암호가 아닌 문서를 등록할 때 사용한 암호입니다.

이미 등록된 문서를 수정하기 위해서는 DOCUMENT PASSWORD 란에 문서를 등록할 때 사용한 암호를 입력해야만 합니다. 만일, 이 암호란에 입력한 내용이 문서를 등록할 때 사용한 암호와 일치하지 않는다면 서버는 문서의 수정을 거부할 것입니다.

문서의 제목(SUBJECT)과 내용(MESSAGE)을 수정할 수 있습니다.


REPLY OF BULLETIN BOARD

REPLY DOCUMENT

게시판에 등록된 문서를 열람한 후 이 문서에 대하여 답장 문서를 등록하는 기능입니다. 사용자는 답장 문서를 등록하기 위해서는 우선 답장 하려는 문서를 열람해야만 합니다. 문서를 열람하는 화면에서 Reply 아이콘 버튼을 누르면 답장 등록 페이지로 이동합니다.


ICON BUTTONS OF BULLETIN BOARD

BULLETIN BOARD ICON BUTTONS

게시판 페이지의 오른쪽 하단에 있는 아이콘으로 표시되는 버튼은 문서의 등록, 페이지 관리 등의 기능을 수행합니다. 이 버튼들은 각 상황에 알맞게 배치될 것이며, 각각의 기능은 다음과 같습니다.


NEWLY RECEIVED OF CSIFAX SERVER

NEWLY RECEIVED (최근 도착한 팩스함)

최근에 수신된 팩스를 볼 수 있는 팩스함 입니다.

SUBJECT AND PROCESS

수신된 팩스의 제목을 표시하는 항목이며, 팩스를 수신할 때 발신자의 팩스가 보내 주는 발신자 팩스 정보를 이용해 초기 설정됩니다. 만일, 발신자 팩스장치가 이 정보를 보내지 않으면 이 항목은 UNDEFINED 로 설정됩니다.

이 항목을 클릭하면 클릭 된 내용의 제목 변경, 삭제, 이동, 복사 등의 업무를 수행할 수 있습니다.

FILE

수신된 팩스의 원본 팩스파일(TIFF)을 내려 받을 수 (DOWNLOAD) 있습니다. CSIFAX SERVER 는 수신된 팩스의 고유 파일명을 임의로 자동 설정하며 이 파일의 길이는 14 자리 입니다. 이 파일의 확장명은 .TIF 로 설정되며 웹 브라우저의 특성에 의해서 내려 받을 때 .TIFF 확장명으로 변경될 수 있습니다.

DATE, TIME

수신된 팩스의 날짜와 시간을 표시합니다. 날짜는 년도/월/일 의 포맷이며, 서기 2000년에 발생되는 문제점인 Y2K 문제에 대하여 안전합니다. 시간은 24 시간 표시형식이며, 오전 0시부터 오전 9시 까지는 앞 자리에 0 이 추가되어 표시됩니다.

PREVIEW

수신된 팩스의 웹 브라우저에서 미리 볼 수 있으며, 수신된 팩스의 페이지 수를 확인할 수 있습니다. 미리 보기로 수신된 팩스는 GIF 포맷으로 변환된 이미지 파일이며, 원본 팩스파일(TIFF 포맷) 과 다를 수도 있습니다. 이 이미지 파일은 미리 보기에만 적용하십시오.

참고 사항

수신된 팩스를 확인할 수 있고 수신된 팩스를 제목 변경, 삭제, 복사, 이동 할 수 있습니다.

팩스의 복사, 이동은 개인 팩스함으로 복사, 이동 할 수 있고 팩스를 삭제하면 삭제된 팩스는 휴지통(Waste Basket)에 임시로 보관됩니다. 휴지통의 팩스를 삭제하면 삭제된 팩스는 더 이상 볼 수 없습니다.

수신된 팩스는 서버에 TIFF 포맷과 GIF 포맷으로 저장되어 있습니다. TIFF 포맷은 팩스의 원본 파일로 사용자는 이 파일을 다운 받아 (각 팩스의 FILE 항목 클릭) CSIFAX VIEWER 와 같은 팩스 뷰 프로그램으로 확인, 인쇄 등을 할 수 있습니다.

CSIFAX VIEWER 는 TIFF 파일을 다운 받아 인쇄, 회전, 반전, 역상, 메일로 전달, 팩스로 전달 등을 수행할 수 있습니다. CSIFAX SERVER 에 기본으로 제공되는 CSIFAX VIEWER 를 사용하기를 권장합니다.

GIF 포맷은 웹 상에서 웹 브라우저를 이용해 임시로 팩스를 확인하는데 사용됩니다. 이 파일은 팩스의 원본파일(TIFF)에 비하여 화질이 떨어지며 원본과 미세한 부분에서 다를 수 있습니다.


FAX PROCESS

FAX PROCESS (팩스 처리)

수신된 팩스의 제목 변경, 삭제, 이동, 복사 등의 업무를 처리할 수 있습니다.

팩스를 이동, 복사 하면서 팩스의 제목을 수정할 경우 별도로 Change subject 처리가 자동으로 이루어집니다. 단, 복사할 경우에는 복사되는 대상 개인 팩스함의 제목만이 변경됩니다. 만일 원본 팩스의 제목을 바꾸고 싶다면 Change subject 처리를 별도로 수행해야만 합니다.

팩스를 이동할 경우 원본 팩스의 항목이 삭제되고 선택한 개인 팩스 함에 자동으로 등록됩니다. 이 경우 팩스 제목을 수정하였다면 새로 등록되는 팩스 제목은 수정된 내용입니다.

팩스의 파일명을 수정할 수 없습니다.

이동되거나 삭제된 팩스는 휴지통 (Waste Basket) 에 임시로 등록됩니다. Waste Basket 에서 이 팩스들을 되살릴 수 있습니다.

CSIFAX SERVER 의 장점중의 하나는 CSIFAX SERVER 는 수신된 팩스를 여러 개인 팩스함에 복사, 이동을 해도 팩스 파일은 하나이면서 인덱스만 복사, 이동된다는 점입니다. 이점은 서버의 하드디스크의 관리에 커다란 이익을 제공할 것입니다.


PREVIEW FAX

PREVIEW FAX

수신된 팩스를 미리 보기 화면으로 확인하면 편리한 팩스 처리를 유도할 수 있습니다. 미리 보기는 CSIFAX SERVER 가 수신된 팩스를 GIF 이미지 포맷으로 변환한 파일을 이용하기때문에 팩스 원본파일(TIFF 포맷)과 세밀한 점에서 차이가 있을 수 있습니다.


DOWNLOAD FAX FILE

DOWNLOAD FAX FILE (*.TIF)

수신된 팩스의 원본 파일은 TIFF 포맷으로 서버에 저장되어 있습니다. CSIFAX SERVER 의 장점중의 하나는 CSIFAX SERVER 는 수신된 팩스를 여러 개인 팩스함에 복사, 이동을 해도 팩스 파일은 하나이면서 인덱스만 복사, 이동된다는 점입니다. 이점은 서버의 하드디스크의 관리에 커다란 이익을 제공할 것입니다.

팩스 원본 파일(TIFF 포맷)은 CSIFAX CLIENT 프로그램과 같은 팩스 뷰 프로그램을 이용해 볼 수 있으며, CSIFAX CLIENT 는 팩스 이미지의 회전, 역상, 반전, 인쇄, 메일로 전달, 팩스로 전달 등의 기능을 수행할 수 있습니다.

CSIFAX CLIENT 는 CSIFAX SERVER 에 기본적으로 포함되어 제공됩니다.


ARCHIVES

ARCHIVES (팩스 보관함)

팩스가 수신되면 CSIFAX SERVER 는 순서적으로 팩스 수신 리스트에 등록시킵니다. 등록된 팩스 리스트는 2 개의 팩스 함에서 찾아볼 수 있습니다. 그 하나가 NEWLY RECEIVED (최근 수신된 팩스함)이고 또, 하나가 ARCHIVES (팩스 보관함)입니다.

새로 도착한 팩스는 NEWLY RECEIVED 에 약 7 일 정도 등록되지만, NEWLY RECEIVED 에 등록 되어 있는 팩스는 ARCHIVES 에서도 발견할 수 있습니다. ARCHIVES 는 수신된 모든 팩스가 날짜와 시간의 순서로 등록 되어 있는 팩스 보관함 입니다.


WASTE BASKET

WASTE BASKET (버려진 팩스함/휴지통)

팩스실 혹은 팩스 장치 옆에는 항상 휴지통이 있어야만 합니다. 수신되는 팩스는 일반적으로 수신자의 허락 없이도 받아들여지기 때문에 불필요한 팩스가 많습니다. 이런, 팩스들은 그 자리에서 버려지는 일이 많습니다.

CSIFAX SERVER 도 수신된 팩스를 삭제하면 삭제된 팩스는 WASTE BASKET (버려진 팩스함 / 휴지통)에 등록 됩니다. 그러나, 버려진 팩스는 되살릴 (UNDELETE) 수 있습니다.

만일, 어떤 팩스를 완전히 재생할 수 없도록 삭제 시키려면 WASTE BASKET 서 삭제를 하십시오. NEWLY RECEIVED (최근 도착된 팩스함), ARCHIVES (팩스 보관함) 에서 삭제된 팩스는 WASTE BASKET (삭제된 팩스함/휴지통)서 되살려 질 수 있습니다.


PROCESS OF WASTE BASKET

PROCESS OF WASTE BASKET (버려진 팩스의 처리)

WASTE BASKET 안의 버려진 팩스는 되살릴 수도 있고 완전히 삭제할 수도 있습니다. 화면에서 [<<Undelete] 버튼을 누르면 팩스를 되살릴 수 있고, [Clean>>] 버튼을 누르면 팩스를 완전히 삭제할 수 있습니다. 되살려진 팩스는 ARCHIVES 에서 찾아볼 수 있으며, 수신된 날짜에 따라서 NEWLY RECEIVED 에도 등록될 수 있습니다.


PERSONAL FOLDERS

PERSONAL FOLDERS (개인 팩스함)

CSIFAX SERVER 에 등록된 모든 사용자들은 그들만의 팩스함을 가집니다. 각 개인 팩스함의 접근 허용은 해당되는 ID 로 로그온 하거나, Administrator (관리자) ID 로 로그온 해야지만 가능합니다.

PERSONAL FOLDERS (개인 팩스함)의 화면은 우선, 모든 사용자의 리스트를 보여 줍니다. 이때, 접근할 수 있는 사용자 리스트에 하이퍼링크가 포함되어 있으며, 이 하이퍼링크를 선택하면 해당되는 개인 팩스함의 리스트가 나타납니다. 이 개인 팩스함의 사용방법은 NEWLY RECEIVED 의 사용법과 같습니다.

한가지 주의할 점은 PERSONAL FOLDERS (개인 팩스함)은 WASTE BASKET (휴지통)가 없습니다. PERSONAL FOLDERS 에서 팩스 처리를 할 때 이동, 삭제는 주의를 해 주시기 바랍니다.


SENDING FAXES

SENDING FAXES (발송 중/대기 팩스함)

사용자는 CSIFAX VIEWER 혹은 CSIFAX DESKTOP 프로그램을 이용해 서버를 통해 팩스를 발송할 수 있습니다. SENDING FAXES 는 현재 발송 중인 팩스와 발송 대기 중인 팩스의 상태를 볼 수 있도록 제공됩니다. 이 페이지는 약 5 초마다 자동으로 갱신되기 때문에 발송한 팩스의 상태를 확인할 수 있는 편리한 기능입니다.

SUBJECT

사용자가 파일 전송 시 임의로 입력하는 팩스의 제목이며, 이 항목은 하이퍼링크가 연결되어 있어 팩스를 발송한 ID 의 사용자 혹은 ADMINISTRATOR ID로 로그 온 한 사용자는 대기 중인 팩스를 재발송, 보류, 중지, 팩스번호 변경 등을 온라인으로 처리할 수 있습니다.

DATE, TIME

사용자가 팩스 파일을 서버로 전송한 날짜와 시각이 표시됩니다. 날짜의 형식은 년도/월/일의 형식이며 서기 2000 년에 발생할 수 있는 Y2K 문제에 대하여 안전합니다. 시간은 24 시간 형식의 표시이며, 시:분 으로 표현됩니다.

PAGE (Pg)

팩스의 페이지 수량입니다.

DIAL

발송할 상대방의 전화번호가 표시되는 항목입니다. 팩스 전화 번호는 사용자가 팩스 파일을 서버로 전송할 때 입력 창에 입력한 전화번호가 표시됩니다. 여러 개의 전화번호로 동시에 전송할 경우 각 전화번호 사이에 세미콜론(;)으로 분리 합니다.

SENT, FAILED

팩스를 발송 완료한 전화번호와 실패한 전화번호가 각각 표시됩니다.

RETRY

팩스의 발송은 전화 선로의 불량 혹은 상대방 팩스 장치의 상황에 의해서 실패할 수도 있습니다. 실패한 팩스가 있는 경우 팩스 서버는 재 발송을 합니다. 이 재발송을 시도한 수량이 표시됩니다.

SENDING POWER SWITCH IS

팩스 서버가 팩스 받기 전용 혹은 일시적으로 팩스 발송을 중단 할 경우 버튼이 TURN OFF 상태로 표시되며, 서버가 팩스를 발송할 수 있는 상태에는 TURN ON 상태의 그림이 표시됩니다.

SENDING INTERVAL IS

하나의 팩스가 발송 혹은 실패 한 후 다음 팩스를 발송하기까지의 기다리는 시간을 표시합니다. 이 값은 서버에서 설정되며 단위는 초 단위로 표시됩니다. 이 시간은 서버에 장착된 팩스 모뎀의 성능과 전화 망의 특성에 의해서 서버 관리자가 임의로 정할 수 있습니다.

SENDING RETRY COUNT IS

팩스의 발송이 실패한 경우 재 발송하는 최대 수가 표시됩니다. 팩스 서버는 팩스의 발송이 실패한 경우 이 수량 만큼 재발송을 시도하며, 더 이상 실패할 경우 SENT FAXES 로 리스트를 이동 시킵니다. 이 때 팩스 발송의 성공 여부도 SENT FAXES 에서 확인 할 수 있습니다.


RETRY, STOP, DELETE OF SENDING FAXES

RETRY, STOP, DELETE OF SENDING FAXES

발송 대기 중인 팩스는 팩스 파일을 전송한 사용자 ID 로 로그온 한 사용자가 임의로 상태를 수정할 수 있습니다.

사용자는 팩스를 임의로 재발송할 수 있으며, 팩스의 발송을 중단(STOP), 삭제(DELETE) 할 수 있습니다.

팩스 발송 전화번호의 변경

팩스의 발송되는 상대방 전화번호를 변경하려면, DIALING NUMBER 항목의 내용을 수정한 후 RETRY 하이퍼링크를 선택하십시오. 이 때, 전화번호는 여러 개가 동시에 입력될 수 있으며, 각 전화번호 사이에는 세미콜론(;)으로 분리 해 주십시오.

팩스 원본 파일

FILE 항목은 팩스 원본 파일을 내려 받기 할 수 있습니다. 이 파일의 파일명은 사용자가 팩스 파일을 발송할 때 서버에 의해서 자동 생성된 파일입니다.


SENT FAXES

SENT FAXES (발송한 팩스함)

팩스 발송이 완료되거나 실패한 팩스 리스트를 볼 수 있습니다. 팩스를 발송한 사용자의 ID 로 로그온 한 사용자 혹은 ADMINISTRATOR ID 로 로그온 한 사용자라면, 팩스를 재 발송할 수 있습니다.

SUBJECT

사용자가 파일 전송 시 임의로 입력하는 팩스의 제목이며, 이 항목은 하이퍼링크가 연결되어 있어 팩스를 발송한 ID 의 사용자 혹은 ADMINISTRATOR ID로 로그 온 한 사용자는 대기 중인 팩스를 재발송, 보류, 중지, 팩스번호 변경 등을 온라인으로 처리할 수 있습니다.

DATE, TIME

사용자가 팩스 파일을 서버로 전송한 날짜와 시각이 표시됩니다. 날짜의 형식은 년도/월/일의 형식이며 서기 2000 년에 발생할 수 있는 Y2K 문제에 대하여 안전합니다. 시간은 24 시간 형식의 표시이며, 시:분 으로 표현됩니다.

PAGE (Pg)

팩스의 페이지 수량입니다.

SENT, FAILED

팩스를 발송 완료한 전화번호와 실패한 전화번호가 각각 표시됩니다.

팩스 발송 전화번호의 변경

팩스의 발송되는 상대방 전화번호를 변경하려면, DIALING NUMBER 항목의 내용을 수정한 후 RESEND 하이퍼링크를 선택하십시오. 이 때, 전화번호는 여러 개가 동시에 입력될 수 있으며, 각 전화번호 사이에는 세미콜론(;)으로 분리 해 주십시오.

팩스 원본 파일

FILE 항목은 팩스 원본 파일을 내려 받기 할 수 있습니다. 이 파일의 파일명은 사용자가 팩스 파일을 발송할 때 서버에 의해서 자동 생성된 파일입니다.

RESEND

실패한 팩스 혹은 다른 전화 번호로 팩스를 재 발송할 수 있습니다.


ADMINISTRATOR

ADMINISTRATOR (관리)

관리자 로그온 ID 로 접속한 경우 원격으로 팩스 서버의 장치 상태 혹은 사용자의 관리 등을 처리할 수 있습니다. 관리자 로그온 ID와 암호는 팩스 서버의 USER 탭에 있는 ADMINISTRATOR NAME, PASSWORD 입력에 의해서 정해집니다. 또한, 팩스 서버의 ADMINISTRATOR 탭에 있는 ADMINISTRATOR CHECKBOX 를 체크 한 상태에서만 접속이 가능합니다.


VIEW MODEM STATUS MESSAGE OF ADMINISTRATOR

VIEW MODEM STATUS MESSAGE

CSIFAX SERVER 에 장착된 팩스의 현재 진행되는 상태를 표시합니다. 이 페이지는 약 5 초 간격으로 자동 갱신됩니다. 서버 관리자가 모뎀 상태를 확인 할 때 사용하십시오.

표시되는 리스트 항목은 아래로 갈수록 이전의 상태입니다. CSIFAX SERVER 화면의 MODEM 탭에서 볼 수 있는 STATUS MESSAGE 는 아래로 갈수록 최신의 상태인 것에 비하여 반대이니 유의하시기 바랍니다.


USER LIST OF ADMINISTRATOR

USER LIST

관리자는 웹 인터페이스에서 사용자의 등록 및 삭제, 수정의 작업을 할 수 있습니다. 단, 새로운 사용자의 등록은 한번에 맨 아래칸의 1 라인만 추가할 수 있습니다. 여럿의 사용자를 추가하기 위해서는 여러 번 이 화면을 이용해야만 할 것입니다.

특정의 사용자를 삭제하기 위해서는 해당되는 사용자의 ID 만을 공란으로 입력한 후 처리하면 해당 사용자는 삭제됩니다.

관리자는 모든 사용자의 모든 내용(암호 포함)을 수정 할 수 있는 권한을 갖게 됩니다.


CONNECT CLIENT TCP/IP OF ADMINISTRATOR

CONNECT CLIENT TCP/IP

CSIFAX SERVER 는 TCP/IP 프로토콜을 이용해 클라이언트로 팩스 발송용 포트를 제공합니다. 관리자는 이 포트의 연결 허용과 차단, 포트번호 등에 관한 사항을 설정 할 수 있습니다.

PORT NO.

열어 놓을 TCP 포트 번호를 입력합니다. 범위는 1 ~ 1024 까지이며, 다른 시스템과 충돌되지 않는 번호를 사용해야만 합니다. 또한, 프락시 서버와 같은 보안 장치 시스템을 사용한다면, 경우에 따라서는 보안 시스템에 이 포트번호를 허용하는 조치를 해야 할 필요가 있을 수도 있습니다. 이 내용을 네트웍 관리자가 지정을 해야만 할 것입니다.

PART ACTIVE

클라이언트에서 팩스를 발송할 수 있는 TCP 를 서버에서 허용/차단 하는 옵션이며, 이 값이 0 이면 차단 상태입니다. 허용 상태는 1 입니다.

ACCEPT ALL IP ADDRESS, REJECT ALL IP ADDRESS, EXCEPT IP ADDRESS

TCP 포트에 접근할 수 있는 클라이언트를 조정할 수 있습니다. ACCEPT ALL IP ADDRESS, REJECT ALL IP ADDRESS 는 각각 기본적으로 모든 IP 에 대해서 허용과 차단을 뜻합니다. 여기에서 EXCEPT IP ADDRESS 리스트는 중요합니다.

만일, 특정한 IP 만을 허용할 때는 REJECT ALL IP ADDRESS 를 1 로 설정하고 EXCEPT IP ADDRESS 에 허용할 IP 그룹 혹은 IP 어드레스를 입력하십시오. 또한, 특정한 IP 만을 차단할 경우에는 REJECT ALL IP ADDRESS 를 1 로 설정하고 EXCEPT IP ADDRESS 에 차단할 IP 그룹 혹은 IP 어드레스를 입력하십시오. 단, 이 2 가지는 공존할 수 없습니다.


DIALING MANAGEMENT OF ADMINISTRATOR

DIALING MANAGEMENT

팩스의 발송에 있어서 발송될 팩스 번호를 서버가 존재하는 지역적인 위치와 전화망의 특성에 의해서 조정될 필요가 있습니다. 예를 들어 국제 전화망을 모두 008 로 설정하고 싶은 경우에는 001과 002 는 008 로 변환 되야 할 것입니다. 또한, 시스템이 사내 교환망을 거쳐야 할 경우 9, 와 같은 인식을 서버가 자동으로 입력할 수 있습니다. 이때, 사용자가 입력하는 9, 는 무시 되야 할 것입니다. 그리고, 어떤 국가번호 혹은 지역번호는 발송되지 않게 할 필요도 있습니다. DIALING MANAGEMENT 의 2 가지 옵션은 이 모든 문제점에 대하여 해결책을 제시하고 있습니다.


SITE ICON OF CSIFAX SERVER

SITE ICON

CSIFAX SERVER 의 웹 인터페이스의 현재 사용자가 위치한 사이트(메뉴)를 표시 해주는 아이콘 상자이며, 현재의 위치를 쉽게 확인할 수 있습니다.

Fax Room

Personal Folders

Bulletin Board

Sending Faxes

Newly Received

Sent Faxes

Archives

Administrator

Waste Basket

Help


OVERVIEW OF CSIFAX CLIENT

CSIFAX CLIENT

CSIFAX CLIENT 는 팩스 원본파일(TIFF 포맷)에 대한 여러 가지 작업을 할 수 있는 기능의 프로그램입니다. 이 프로그램은 CSIFAX SERVER, CSIFAX DESKTOP 제품에 포함되어 제공됩니다.

주요기능

  • 팩스파일 열기 / 웹 인터페이스에서 팩스 열기

  • 팩스파일 보관

  • 프린터드라이버를 이용한 팩스파일 생성

  • 팩스서버를 이용해 팩스전송 (CSIFAX SERVER 제품인 경우)

  • 팩스모뎀을 이용해 팩스전송 (CSIFAX DESKTOP 제품인 경우)

  • 스캐너를 이용해 문서 입력 (CSIFAX DESKTOP 제품인 경우)

  • 팩스 파일 메일로 전달 (메일 프로그램이 있을 경우)

  • 팩스 인쇄

  • 팩스 페이지 변환

  • 페이지 이동

  • 페이지 재배열

  • 페이지 병합 및 삭제

  • 편리한 작업화면

  • 메뉴 및 기능버튼

보다 자세한 사항은 http://www.csi.co.kr/csifax 를 방문하여 참조하시기 바랍니다.


OPEN

OPEN FAX FILE

CSIFAX VIEWER 는 팩스 원본파일 (TIFF 포맷)을 읽어 들여 팩스 이미지를 볼 수 있습니다.

File => Open 메뉴를 선택하십시오. 다음과 같은 다이알로그가 나타납니다. 읽어 들이려는 파일을 열 수 있습니다.

팩스서버의 웹 인터페이스에서 팩스 파일 열기

팩스서버의 웹 인터페이스의 팩스 리스트에 있는 FILE 항목을 선택하면 TIFF 파일 형식의 팩스 원본파일이 다운로드 되어 CSIFAX CLIENT 로 볼 수 있습니다. 단, 웹 브라우저에 TIF, TIFF 확장명을 갖는 파일의 열기 옵션을 CSIFAX CLIENT 실행파일로 연결시켜야만 가능합니다. 이를 위해서 CSIFAX CLIENT 를 처음 설치한 컴퓨터라면 CSIFAX CLIENT 실행 아이콘을 찾아 한번 실행시켜 주십시오. CSIFAX CLIENT 가 자동으로 연결시켜 줄 것입니다. 단, 웹 브라우저의 특성상 별도로 TIFF, TIF 확장명을 실행하는 응용프로그램으로 등록해 주어야만 되는 경우도 있습니다.


SAVE, SAVE AS

SAVE FAX FILE

새로 생성된 팩스파일 혹은 수정된 팩스파일을 파일로 보관할 수 있습니다.

File => Save 메뉴를 선택하십시오. 만일 작업 중인 팩스가 새로운 팩스일 경우 이 메뉴는 Save As 메뉴의 기능으로 동작됩니다.

SAVE AS FAX FILE

새로운 파일 이름을 입력하여 팩스파일을 보관하거나 작업 중인 팩스가 새로운 팩스일 경우 파일 이름을 입력하여 팩스파일을 보관합니다. 이 기능은 다음과 같은 다이알로그에 의해서 파일 이름을 입력할 수 있습니다.


CSIFAX PRINTER DRIVER

CSIFAX PRINTER DRIVER

CSIFAX CLIENT 는 윈도우 95/98/NT 용 프린터드라이버를 제공합니다. CSIFAX CLIENT 프로그램을 설치하였다면 CSIFAX PRINTER DRIVER 라는 프린터 항목을 프린터 관리자에서 볼 수 있을 것입니다.

각종 윈도우용 용용 프로그램에서 인쇄기능을 이용해 편리하게 팩스 파일을 만들 수 있습니다. CSIFAX PRINTER DRIVER 를 이용해 인쇄를 하면 CSIFAX CLIENT 프로그램이 자동으로 팩스 파일을 만들어 화면에 보여 줄 것입니다. 사용자는 편리하게 팩스에 필요한 작업을 진행할 수 있습니다.


SEND FAX TO SERVER

SEND FAX TO SERVER

CSIFAX CLIENT 는 CSIFAX SERVER 를 이용해 팩스를 전송할 수 있습니다. 이 경우 CSIFAX CLIENT 와 CSIFAX SERVER 는 TCP/IP 프로토콜을 이용해 파일을 전송합니다.

팩스를 발송하기 위한 문서를 워드프로세서 등을 이용해 작성하여 CSIFAX 프린터드라이버를 이용해 인쇄하면 팩스 이미지를 만들 수 있습니다.

File => Send Fax To Server 메뉴를 선택하십시오.

SERVER ADDRESS

연결할 팩스서버의 IP 주소를 입력합니다. 주소형식은 210.123.120.222 형식의 IP 주소와 fax.csi.co.kr 형식의 도매인 주소를 입력할 수 있습니다.

TCP PORT

연결할 팩스서버의 TCP 포트번호를 입력합니다. 이 포트번호는 CSIFAX SERVER 의 설정 중 SEND CONTROL TAB 서 정해집니다.

FAX SUBJECT

보내는 팩스의 제목을 입력합니다.

USER ID, USER PASSWORD

팩스서버에 접근할 수 있는 사용자 ID 와 사용자 암호를 입력합니다. 이 사용자 ID 와 암호는 CSIFAX SERVER 의 USER TAB 서 관리됩니다.

SAVE PASSWORD

입력된 암호를 보관하여 다음에 창이 뜰 때 자동으로 암호를 입력해 줍니다.

DIAL NUMBERS

팩스를 발송할 전화번호 리스트입니다. 전화번호는 한번에 여러 개의 번호를 입력하여 동보전송도 가능합니다. 팩스를 전송하면 이 리스트에 있는 전화번호를 이용하여 팩스를 보냅니다.

INPUT DIAL

DIAL NUMBERS 리스트에 추가할 전화번호를 입력합니다. 한번에 여러 개의 전화번호를 입력할 경우 세미콜론';'으로 분리하십시오. 예)02-578-6836;0331-123-4567

PHONE BOOK

전화번호부를 관리할 수 있습니다. CSIFAX 는 전화번호부를 아스키파일 형태로 보관합니다. 이 파일들이 존재하는 위치는 프로그램 설치 디렉토리안의 PhoneBook 이라는 디렉토리입니다. 사용자는 다음과 같은 버튼들을 이용해서 전화번호부 파일을 생성/수정/삭제 할 수 있습니다. 전화번호부 파일에 여러 줄의 전화번호를 입력할 수도 있습니다.

MONITOR

서버의 모뎀 상태 메시지를 실시간으로 화면에 보여 줍니다.


SEND MAIL

SEND MAIL

팩스 파일을 전자우편으로 발송합니다. 사용자의 시스템에 메일 관련 소프트웨어가 설치되 있어야만 합니다.

메일로 전송할 팩스 이미지를 열고 File => Send Mail 메뉴를 선택하십시오.

다음은 Microsoft 사의 Outlook Express 를 이용한 화면입니다.


SEND FAX VIA LOCAL MODEM

SEND FAX VIA LOCAL MODEM

이 기능은 CSIFAX DESKTOP 버전에서 지원되는 기능입니다. 이 기능을 이용하면 컴퓨터에 설치된 모뎀을 이용해 팩스를 보낼 수 있습니다. File => Send Fax 라는 메뉴를 선택하면 됩니다. SEND FAX 다이알로그는 SEND FAX TO SERVER 기능과 비슷합니다.


USING SCANNER

USING SCANNER

스캐너가 컴퓨터에 장착되어 있다면 스캐너를 이용해 문서를 입력할 수 있습니다. File => Scanning 메뉴를 선택하십시오.


PRINT

PRINT

팩스 이미지 파일을 프린터를 이용해 인쇄할 수 있습니다.

File => Print 메뉴를 선택하십시오.

프린터 이름
인쇄할 장치를 선택할 수 있습니다.

인쇄 범위
전체 페이지 혹은 일부 페이지를 선택하여 인쇄가 가능하며 선택영역을 선택하면 현재 선택된 페이지만 인쇄합니다.

인쇄매수
한번에 여러 장의 복사본 인쇄를 할 수 있습니다.


PAGE CONVERT

PAGE CONVERT

팩스 이미지를 회전/반사/역상 처리 할 수 있습니다.

회전

팩스 이미지를 90도 단위로 왼쪽 혹은 오른쪽 방향으로 회전할 수 있습니다.
Page => Rotate Left 혹은 Page => Rotate Right 메뉴를 선택하십시오.

반사

팩스 이미지를 상하로 뒤집을 수 있습니다.
Page => Flip 메뉴를 선택하십시오.

역상

팩스 이미지를 역상으로 변환합니다. 흰색은 검은색으로 검은색은 흰색으로 변환됩니다.
Page => Invert 메뉴를 선택하십시오.

이미지 DPI 의 조정
DPI 는 이미지의 밀도를 표시하는 단위입니다. 화면의 오른쪽 아래에 현재 선택 된 페이지의 DPI 가 표시됩니다. 팩스의 DPI 는 대략적으로 다음과 같은 값을 갖습니다.

Low-Resolution : X=196~204 Y=94~98
Hi-Resolution : X=196~204 Y=194~198

특이하게 길쭉한 이미지 혹은 납작한 이미지의 DPI 를 조정함으로써 양질의 팩스 이미지를 얻을 수 있습니다.

CSIFAX 프로그램 화면 오른쪽 아래의 DPI 표시 항목을 마우스로 더블클릭 하십시오. 다음과 같은 DPI 입력 창이 나타납니다.


MOVE PAGE

MOVE PAGE

여러 페이지의 팩스를 이동하여 볼 수 있습니다. 작업 화면의 왼쪽에 나타나는 그림 형식의 인덱스는 읽어 들인 이미지들은 미리보기 형식으로 나열한 리스트입니다.

이 그림을 마우스로 선택하면 선택된 페이지의 이미지가 이미지 화면에 나타납니다.

사용자는 다음과 같은 메뉴를 사용하여 페이지를 이동하면서 이미지를 볼 수 있습니다.

Page => Previous Page : 이전 페이지로 이동

Page => Next Page : 다음 페이지로 이동

Page => First Page : 첫번째 페이지로 이동

Page => Last Page : 마지막 페이지로 이동

위와 같은 버튼메뉴를 사용하여 페이지를 이동할 수도 있습니다.


ARRANGE PAGE

ARRANGE PAGE

여러 페이지의 페이지 배열을 사용자가 재배열할 수 있습니다. 마우스를 이용하여 작업화면 왼쪽에 있는 그림 형식의 페이지 인덱스에서 이동할 페이지의 그림을 선택한 후, 마우스로 끌어다 놓기(Drag and Drop)를 하여 페이지를 옮길 수 있습니다.


COPY/CUT/PASTE/IMPORT/DELETE PAGE

PAGE EDIT

페이지 단위로 복사 / 자르기 / 붙이기 / 들여오기 / 삭제 등을 할 수 있습니다.

COPY

현재 선택된 페이지의 이미지를 클립보드로 복사합니다. Edit => Copy Page 메뉴를 선택하십시오. 복사된 이미지는 Paste 기능으로 다른 팩스파일 혹은 같은 팩스파일로 붙여질 수 있습니다.

CUT

현재 선택된 페이지의 이미지를 클릭보드로 복사한 후 삭제합니다. Edit => Cut Page 메뉴를 선택하십시오. 복사된 이미지는 Paste 기능으로 다른 팩스파일 혹은 같은 팩스파일로 붙여질 수 있습니다.

PASTE

COPY, CUT 기능으로 클립보드로 복사된 이미지를 현재 작업에 붙여 넣을 수 있습니다. Edit => Paste Page 메뉴를 선택하십시오. 복사된 이미지가 현재 선택된 페이지의 바로 이전 페이지로 삽입됩니다.

IMPORT

파일로 존재하는 팩스 이미지를 현재 작업에 읽어 들입니다. Edit => Import Page 메뉴를 선택하십시오. 팩스파일을 입력할 수 있습니다. 사용자는 입력할 팩스파일의 전체 페이지를 입력할 수 있고 특정의 페이지만을 입력할 수도 있습니다.

DELETE

현재 선택 된 페이지를 삭제할 수 있습니다. Edit => Delete Page 메뉴를 선택하십시오. 삭제된 페이지는 다시 살려내지 못합니다. 따라서, 삭제하려는 기능으로 CUT 기능을 이용하길 바랍니다. CUT 으로 삭제된 이미지는 PASTE 기능으로 붙일 수 있기 때문입니다.


SCREEN OF CSIFAX CLIENT

SCREEN OF CSIFAX CLIENT

CSIFAX CLIENT 는 사용자의 편리한 팩스이미지 작업을 수행할 수 있도록 구성됩니다. 다음의 그림은 CSIFAX CLIENT 의 작업 화면입니다.


MENU / TOOLBAR OF CSIFAX CLIENT

MENU / TOOLBAR

편리한 작업환경을 위해서 메뉴와 기능버튼(TOOLBAR)을 알기 쉬운 그림으로 표시합니다. 메뉴와 핫키 그리고, 기능버튼을 이용해서 작업을 수행할 수 있습니다.


SCROLL and ZOOM

SCROLL and ZOOM

팩스이미지의 화면 스크롤과 화면 배율을 편리하게 수행할 수 있습니다.

SCROLL

이미지 화면을 스크롤하기 위해서는 이미지의 크기가 이미지 표시 창보다 커야만 합니다. 팩스 이미지가 표시화면보다 클 경우 이미지 표시화면 오른쪽과 아래에 스크롤바가 표시됩니다. 사용자는 스크롤바를 이용해서 이미지를 스크롤할 수 있습니다.

Zoom => Scroll Mode 메뉴를 선택하면 커서가 손 모양으로 표시됩니다. 커서가 손 모양으로 표시된 상태에서 마우스로 팩스 이미지를 집어 마우스의 움직임에 의해 이미지를 스크롤하게 됩니다. 마우스의 왼쪽 버튼을 누른 상태로 마우스를 이동한 후 마우스의 왼쪽 버튼을 놓습니다.

ZOOM

Zoom => Zoom Mode 메뉴를 선택하면 커서가 돋보기 모양으로 표시됩니다. 커서가 돋보기 모양으로 표시된 상태에서 마우스의 왼쪽 버튼을 눌러 영역을 선택하면 선택된 영역에 의해서 화면이 확대 됩니다.

마우스로 영역을 선택하지 않고 클릭만 하면, 왼쪽 버튼으로 클릭할 경우 확대되며, 오른쪽 버튼으로 클릭할 경우 축소됩니다.

ALIGN HEIGHT

Zoom => Align Height 메뉴를 선택하면 팩스 이미지가 이미지화면의 높이에 맞추어져 배율이 자동 조절됩니다.

ALIGN WIDTH

Zoom => Align Width 메뉴를 선택하면 팩스 이미지가 이미지화면의 너비에 맞추어져 배율이 자동 조절됩니다.

ALIGN WINDOW

Zoom => Align Window 메뉴를 선택하면 팩스 이미지가 높이 혹은 너비에 맞추어져 배율이 자동 조절됩니다.


OVERVIEW CSIFAX DESKTOP

OVERVIEW CSIFAX DESKTOP

CSIFAX DESKTOP 은 컴퓨터에 장착된 팩스모뎀을 이용하여 팩스를 송/수신 할 수 있는 제품입니다. CSIFAX SERVER 는 팩스를 회사의 부서단위 혹은 단체 단위로 사용하기에 적합한 반면, CSIFAX DESKTOP 은 개별적으로 시스템에 팩스모뎀을 설치하여 사용하는데 적합합니다.

주요기능

  • 팩스모뎀 설정 (Modem Setting)

  • 팩스모뎀 메시지 (Modem Message)

  • 수신된 팩스 (Receive Files)

  • 팩스 보관 (Archive Files)

  • 팩스 송신


MODEM SETTING

MODEM SETTING

CSIFAX DESKTOP 은 모뎀을 이용하여 팩스를 송/수신 할 수 있습니다. 팩스의 송/수신에 사용될 팩스모뎀을 설정하는 기능을 설명합니다.

PORT

COM1, COM2 등 모뎀이 장착된 시리얼 포트를 선택합니다.

SPEED

컴퓨터와 모뎀간의 통신 속도를 선택합니다.

PARITY

시리얼 포트의 통신에 적용될 패리티 규약을 선택합니다.

DATA LENGTH

시리얼 포트의 통신에 적용될 데이터 비트를 선택합니다.

STOP BIT

시리얼 포트의 통신에 적용될 정지 비티를 선택합니다.

OUTSIDE CALL NO.

팩스 모뎀의 전화 라인이 구내전화망과 같은 경우 외부 연결 특별 번호를 입력합니다. "," 표는 다이알링시 약간의 시간을 기다리는 역할을 합니다.

CHECK DIAL TONE

팩스 발송에 있어서 다이알링시 국선 감지용 톤을 확인하게 하는 체크버튼 입니다. 만일 전화망이 사설 교환망 일 경우 이 체크버튼은 OFF 되야 할 경우가 많습니다.

FAX NAME

팩스의 이름을 입력 합니다. 팩스의 이름은 상대방 팩스와 통신할 때 팩스의 이름을 송출하게 되는데 사용합니다. 따라서, 한글과 일부 특별한 기호는 사용하지 말아야 합니다.

FAX SPEED

팩스 통신의 최대 속도를 선택합니다. 현재 일반적인 팩스 통신 속도는 9600BPS(팩스장치)와 14400BPS (팩스서버와 같은 장치)가 주류를 이루고 있습니다. 실제로 팩스 통신이 이루어지면 상대방의 최대 속도를 감지하여 자동으로 선택되어집니다. 여기에 입력되는 속도는 팩스가 지원할 최대 속도입니다. 이 최대 속도는 사용하는 팩스모뎀의 사양을 적용해야만 합니다.

FAX CLASS

팩스 통신에서 사용할 팩스 프로토콜을 선택합니다. 일반적으로 CLASS1, CLASS2 를 사용하며, 사용하는 팩스모뎀의 사양에 의해서 설정하십시오. 만일 잘 모를 경우 AUTO DETECT 모드로 선택하면 팩스모뎀을 조사하여 자동 설정할 것입니다.

ANSWER MODE

팩스의 수신모드를 설정할 수 있습니다. NO ANSWER 모드로 설정하면 팩스의 수신을 하지 않습니다. MANUAL ANSWER 모드로 설정하면 전화벨이 울리는 것을 감지하여 팩스의 수신을 사용자에게 선택하게 할 것입니다. AUTO ANSWER 모드로 설정하면 전화벨이 울리는 것을 감지하여 자동으로 팩스를 수신합니다. 수신된 팩스는 Receive Files 라는 탭에서 확인할 수 있습니다.

Hide

창을 감춥니다. 창을 다시 보이게 하기위해서는 윈도우의 태스크바 (시계가 나오는 윈도우 화면) 에 등록된 CSIFAX 아이콘을 마우스로 클릭하십시오.


MODEM MESSAGE

MODEM MESSAGE

모뎀의 동작상태를 표시합니다.

Hide
창을 감춥니다. 창을 다시 보이게 하기위해서는 윈도우의 태스크바 (시계가 나오는 윈도우 화면) 에 등록된 CSIFAX 아이콘을 마우스로 클릭하십시오.


RECEIVE FILES

RECEIVE FILES

수신된 팩스파일을 볼 수 있습니다. 이 곳에 표시되는 디렉토리는 기본적으로 CSIFAX 가 설치된 디렉토리의 Receive 라는 곳입니다.

사용자는 팩스파일을 일반적인 윈도우의 폴더 사용법과 동일한 방법으로 사용할 수 있습니다.

파일 열기/삭제/이동 등의 기능은 팩스파일을 선택한 후 마우스의 오른쪽 버튼을 클릭하여 편리하게 사용할 수 있습니다.

Go Up

현재 디렉토리의 상위 디렉토리로 이동합니다.

View Style

팩스파일이 표시되는 형식을 선택할 수 있습니다.

New Folder

현재의 디렉토리에 새로운 디렉토리를 생성합니다.

Rename

선택된 팩스파일 혹은 폴더(디렉토리)의 이름을 수정할 수 있습니다.

Hide

창을 감춥니다. 창을 다시 보이게 하기위해서는 윈도우의 태스크바 (시계가 나오는 윈도우 화면) 에 등록된 CSIFAX 아이콘을 마우스로 클릭하십시오.


ARCHIVE FILES

ARCHIVE FILES

수신된 팩스를 별도로 보관할 경우에 사용하는 폴더입니다. 이 폴더의 디렉토리 위치는 기본적으로 CSIFAX 가 설치되어 있는 디렉토리의 Archives 라는 디렉토리입니다.

사용자는 Receive Files 에서 팩스파일을 선택한 후 잘라내기(CUT) 혹은 복사(COPY) 기능을 이용하여 팩스파일을 저장한 후 이곳에 붙여넣기(PASTE) 할 수 있습니다. 이 기능들은 윈도우의 기본 기능이며, 마우스 오른쪽 버튼을 클릭하여 사용할 수 있습니다.

Go Up

현재 디렉토리의 상위 디렉토리로 이동합니다.

View Style

팩스파일이 표시되는 형식을 선택할 수 있습니다.

New Folder

현재의 디렉토리에 새로운 디렉토리를 생성합니다.

Rename

선택된 팩스파일 혹은 폴더(디렉토리)의 이름을 수정할 수 있습니다.

Hide
창을 감춥니다. 창을 다시 보이게 하기위해서는 윈도우의 태스크바 (시계가 나오는 윈도우 화면) 에 등록된 CSIFAX 아이콘을 마우스로 클릭하십시오


SENDING FAX

SENDING FAX

CSIFAX DESKTOP 에서 팩스를 송신하기 위해서는 CSIFAX DESKTOP 제품에 포함되어 있는 CSIFAX CLIENT FOR DESKTOP 을 이용해야 합니다.


CANNOT LOGON

CANNOT LOGON

CSIFAX SERVER 의 웹 환경으로 로그온 하기 위해서는 서버에 이미 사용자의 ID 와 암호가 등록 되 있어야만 하며, 로그온 할 때 이 ID 와 암호를 정확히 입력해야만 합니다.

사용자 ID 는 영문 대소문자는 구별하지 않지만 암호는 대소문자까지 정확히 구별되어 입력해야만 합니다.

만일 자신의 ID 와 암호를 정확히 입력하였음에도 불구하고 이 메시지가 화면에 계속 나타나면 팩스서버 관리자에게 연락하여 조치를 취해야만 합니다.


CANNOT ADMINISTRATOR LOGON

CANNOT ADMINISTRATOR LOGON

CSIFAX SERVER 웹 인터페이스에서 ADMINISTRATOR (관리자)에 관한 사항을 처리할 때는 로그온을 ADMINISTRATOR ID 로 접속해야만 합니다. ADMINISTRATOR ID 는 CSIFAX SERVER 프로그램의 USER 탭에서 설정할 수 있습니다. 만일, 사용 시스템이 Windows NT 일 경우에는 이 ID와 암호를 시스템의 관리자(Administrator)와 일치해야만 합니다.

만일, ADMINISTRATOR ID 와 암호를 정확히 입력하여 로그온 하였는데, 계속해서 이 메시지가 나타난다면 CSIFAX SERVER 프로그램의 USER 탭의 ADMINISTRATOR 체크박스가 체크되어 있는지를 검사하기 바랍니다.


CANNOT INDEX LOGON

CANNOT INDEX LOGON

CSIFAX SERVER 에서 INDEX 라 함은 NEWLY RECEIVED (최근 수신된 팩스함), ARCHIVES (팩스 보관함), WASTE BASKET (삭제된 팩스함/휴지통) 의 페이지를 말합니다. 이 페이지들은 수신된 팩스를 관리할 수 있는 페이지이기 때문에 특별히 사용자의 권한이 주어지지 않으면 접속할 수 없습니다.

사용자 각각의 등록 정보 중에 USEABLE 항목이 있는데, 이 항목은 다음과 같이 분류됩니다.

1. FALSE : 모든 접속에 대해 차단 함, 사용자의 일시정지 기능
2. TRUE : 접속이 가능하지만 INDEX 에 관련된 페이지는 차단 함,
3. TRUEINDEX : 모든 접속이 가능

일반적으로 PERSONAL FOLDERS 는 타인의 접속이 차단되지만 ADMINISTRATOR ID 로 로그온 되면 모든 접속이 가능합니다.